Tuesday, November 12, 2019

需要CPU支持SSE4.1、SSE4.2指令集的游戏

SSE4.1指令集随着45nm Penryn架构处理器发布(2007年),而SSE4.2指令集随着Nehalem架构处理器发布(2008年)。SSE4.1包含47条指令,SSE4.2在SSE4.1指令集的基础上加入了7条新的指令。

有很多游戏需要CPU支持SSE4.1、SSE4.2指令集才可以运行,游戏名单(收集整理中)如下:

需要CPU支持SSE4.1指令集才可以运行的游戏:

《孤岛惊魂:新曙光》(Far Cry New Dawn)
《孤岛惊魂5》(Far Cry 5)
《合金装备5:幻痛》(Metal Gear Solid V: The Phantom Pain)
《无人深空》(No Man’s Sky)
《生化危机7》(Resident Evil 7 / Biohazard 7)
《丧尸围城4》(Dead Rising 4)
《黑手党3》(Mafia III)
《绝地求生》(PLAYERUNKNOWN’S BATTLEGROUNDS)
《美国职业篮球联赛2019》(NBA2019)
《羞辱2》(Dishonored 2)
《混乱特工》(Agents of Mayhem)
《小小梦魇》(Little Nightmares)
《圣歌》(Anthem)
《Apex英雄》(Apex Legends)

《古剑奇谭网络版》
《逆水寒》

需要CPU支持SSE4.2指令集才可以运行的游戏:

《刺客信条:奥德赛》(Assassin’s Creed Odyssey)
《刺客信条:起源》(Assassin’s Creed Origins)
《量子破碎》(Quantum Break)
《实况足球2018》(PES2018)

不支持SSE4.1、SSE4.2指令集的CPU常见于AMD FX(推土机)系列之前的CPU和Intel的2011年之前的赛扬/奔腾系列CPU和2009年之前的酷睿系列CPU。

据说不支持SSE4.1、SSE4.2指令集的CPU可以通过安装Intel Software Development Emulator(将下载的文件解压后放入游戏目录,编辑sde-win.bat文件,将cmd.exe修改为实际游戏可执行文件名称,运行sde-win.bat即可)来解决无法运行游戏的问题,但未经证实。

Related Post

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.